.

I n f o      B e n e v o l e n c e      B l o g      M o u n t a i n  B i k e  R a c e      C y c l o c r o s s  R a c e

C e r t i f i e d  P e r s o n a l  F i t n e s s  T r a i n i n g

 
TheTrainingCoop Message Board
Latest Topics Chat
 
 
 


Reply
  Author   Comment  
Scott
 #1 

Is everyone else seeing the ugly formatting on this page (e.g. gross peach coloured background, no banner picture, etc.)?  The board was down for a bit last week and now this is what I see.

Tom
 #2 
Yup ... whaas up with the website-TOOL-box folks? ... it can't be that hard to get it right after their 'maintenance' work!
Scott
 #3 
It's been a bad technical morning...the service provider for the rest of the trainingcoop site (not this board) and the olympia site is completely down at the moment.  Between that and the formating issues here things aren't going exactly as planned this a.m. 

I'll try to see what's happening with the service provider first because the olympia site needs to get back up ASAP, and then try to sort out what the heck is going on here.  What did we do with our time before there was the internet?
Tom
 #4 
Answer ... bike more!
Scott
 #5 

Yeah, no kidding.  After 30 minutes on hold with support and even more time in "live chat", which isn't as 'live' as the name implies, we're back to normal.  Turns out the formatting issues on the message board we're all due to the other host being down.  The pics and font formatting that I use for this message board layout are actually saved on the host's servers and once things were resolved with them this board looked normal again too (I was kind of hoping that was the case once I realized the other host was down).  Yay.

P/N
 #6 
what happened..?
I blacked out.
Scott
 #7 

What happened is I lost my morning somewhere in cyberspace , but all is well again.

Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!